Webhook parsing fails
Incident Report for ChartMogul
Resolved
Bugfix deployed. Webhooks will now process normally.
Posted Jun 24, 2019 - 18:40 CEST
Identified
We're fixing an issue with invalid signatures on webhooks. There'll be delay on webhooks processing until this is resolved.
Posted Jun 24, 2019 - 16:16 CEST
This incident affected: Integration Services (Shopify Service).