Data Processing Delays - Reporting Tools Affected
Incident Report for ChartMogul
Resolved
Our data processing infrastructure is now caught up.
Posted Mar 19, 2021 - 14:01 CET
Update
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Mar 19, 2021 - 01:08 CET
Monitoring
The processing queues are going down, we'll continue monitoring that the data are getting up-to-date.
Posted Mar 18, 2021 - 15:39 CET
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Mar 18, 2021 - 14:17 CET
This incident affected: ChartMogul App and ChartMogul API.