Delay in processing webhooks
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 10:34 CET
Investigating
We are currently investigating a delay in processing webhooks.
Posted Mar 20, 2020 - 17:47 CET
This incident affected: ChartMogul App.