Delay in processing webhooks
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 02:55 CET
Monitoring
We're currently have a backlog in processing webhooks.
Posted Mar 18, 2020 - 16:28 CET
This incident affected: ChartMogul App and ChartMogul API.