Delay in processing webhooks
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 21:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 12:47 CET
This incident affected: ChartMogul App.