Web app performance degradation
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 07:40 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 15, 2021 - 07:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 07:35 CEST
Investigating
We're currently investigating a potential performance degradation of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Jun 15, 2021 - 07:10 CEST
This incident affected: ChartMogul App and ChartMogul API.