Shopify webhooks return HTTP 500
Incident Report for ChartMogul
Resolved
Webhooks are now being received with HTTP 200 and Shopify should backfill all missed webhooks.
Posted Aug 09, 2021 - 17:02 CEST
Identified
Wrong configuration identified, udpating
Posted Aug 09, 2021 - 16:00 CEST
Investigating
Webhooks on Shopify integration are failing, we're working on it. Retries from Shopify should send "missed" data once it's fixed.
Posted Aug 09, 2021 - 15:45 CEST
This incident affected: Integration Services (Shopify Service).