API performance degradation
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 10:40 CET
Identified
We're currently investigating a potential performance degradation of our API. This incident will be updated accordingly as the investigation progresses.
Posted Feb 18, 2020 - 22:48 CET
This incident affected: ChartMogul API.