Webhooks process delay
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 19:36 CEST
Monitoring
We are experiencing some delays in our webhooks processing pipeline. A fix has been applied and we are now monitoring it.
Posted Sep 16, 2019 - 17:59 CEST
This incident affected: ChartMogul App.