Database Upgrade
Incident Report for ChartMogul
Resolved
Scheduled upgrades completed.
Posted May 31, 2021 - 16:09 CEST
Update
Maintainance work continues—partial outages expected due to database upgrades.
Posted May 31, 2021 - 15:45 CEST
Update
Maintainance work in progress—partial outages due to database upgrades.
Posted May 31, 2021 - 15:15 CEST
Monitoring
Scheduled Maintenance: DB upgrade on Monday 31 May, 3 pm CET time. Possible downtime up to 30 mins.
Posted May 31, 2021 - 14:58 CEST
This incident affected: Integration Services (Chargebee Service, Zuora Service, App Store Connect Service, GoCardless Service, Google Play Service, Shopify Service), ChartMogul App, ChartMogul API, and 3rd party APIs (Zuora Production API, Zuora Production API, Stripe API, Chargify API, Braintree API, Recurly API).