Web app performance degradation
Incident Report for ChartMogul
Update
There are still some cases of degraded performance while loading chart data. We are continuing to investigate this issue.
Posted Sep 07, 2021 - 14:41 CEST
Update
We are continuing to investigate this issue.
Posted Sep 07, 2021 - 11:43 CEST
Update
There are still some cases of degraded performance while loading chart data. We are continuing to investigate this issue.
Posted Sep 06, 2021 - 16:54 CEST
Update
We're currently investigating a potential performance degradation of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Sep 06, 2021 - 14:44 CEST
Update
Connection timeouts while loading the dashboard has been resolved. There are some cases of degraded performance while loading chart data. We are continuing to investigate this issue.
Posted Sep 03, 2021 - 13:26 CEST
Update
We continue to investigate an issue related to connection timeouts resulting in Internal Server Error responses (HTTP 500 error code) for some of our customers.
Posted Aug 11, 2021 - 17:35 CEST
Update
We are continuing to investigate this issue.
Posted Aug 11, 2021 - 09:34 CEST
Investigating
We're currently investigating a potential performance degradation of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Aug 09, 2021 - 16:03 CEST
This incident affects: Integration Services (Chargebee Service, Zuora Service, App Store Connect Service, GoCardless Service, Google Play Service, Shopify Service, PayPal Integration), ChartMogul App, ChartMogul API, and 3rd party APIs (Zuora Production API, Zuora Production API, Stripe API, Chargify API, Braintree API, Recurly API, Chargebee API).