Backlog on processing events
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Jul 13, 2019 - 08:12 CEST
Identified
Our data processing pipeline is currently going through a backlog of jobs which may lead to inaccuracies or delays on reporting recent data changes. The backlog is being steadily processed and we'll keep everyone informed about the progress during the coming hours.
Posted Jul 12, 2019 - 16:09 CEST
This incident affected: ChartMogul App and ChartMogul API.