Partial DB performance issues
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Jul 20, 2019 - 08:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2019 - 17:09 CEST
Investigating
We have heavy load on several database servers, which is causing degraded performance. We are investigating to return them to normal performance.
Posted Jul 19, 2019 - 08:32 CEST
This incident affected: ChartMogul App.