Data Processing Delays - Reporting Tools Affected
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Mar 14, 2020 - 01:28 CET
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly. Note that this delay is also effecting the performance of our API.
Posted Mar 13, 2020 - 17:27 CET
This incident affected: ChartMogul API.