Web app performance degradation
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 23:48 CET
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost.
Posted Mar 19, 2021 - 22:03 CET
This incident affected: ChartMogul App.