Data Processing Delays - Reporting Tools Affected
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 09:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2021 - 05:21 CET
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Feb 12, 2021 - 05:04 CET
This incident affected: ChartMogul App and ChartMogul API.