Webhook processing delay
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 16:40 CEST
Monitoring
We are experiencing delays in processing webhooks due to an increased backlog of jobs.
Posted Apr 09, 2021 - 12:20 CEST
This incident affected: ChartMogul App and ChartMogul API.