Web app performance degradation
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 23:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2020 - 21:49 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2020 - 19:28 CET
Identified
We're currently investigating a potential performance degradation of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Mar 06, 2020 - 17:13 CET
This incident affected: ChartMogul App and ChartMogul API.