Web app partial outage
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 09:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 09:18 CEST
Investigating
We're currently investigating a potential partial outage of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Jun 09, 2021 - 08:39 CEST
This incident affected: ChartMogul App.