Webhook processing delays
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 23:35 CET
Monitoring
At the moment we are experiencing delays in processing webhooks. We've identified and resolved the issue and now waiting for the accumulated backlog to be processed.
Posted Mar 05, 2021 - 17:31 CET
This incident affected: ChartMogul App.