Data Processing Delays - webhook integration affected
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 21:02 CET
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Dec 12, 2019 - 17:59 CET
This incident affected: ChartMogul App and ChartMogul API.