Database Maintenance
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 09:23 CEST
Investigating
We are currently undergoing scheduled maintenance.
Posted Jun 30, 2021 - 09:16 CEST
This incident affected: Integration Services (Chargebee Service, Zuora Service, App Store Connect Service, GoCardless Service, Google Play Service, Shopify Service, PayPal Integration), ChartMogul App, ChartMogul API, and 3rd party APIs (Zuora Production API, Zuora Production API, Stripe API, Chargify API, Braintree API, Recurly API, Chargebee API).