Web app partial outage
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 18:08 CEST
Investigating
We're currently investigating a potential partial outage of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Sep 03, 2021 - 17:36 CEST
This incident affected: ChartMogul App and ChartMogul API.