Web app performance degradation
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 21:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2020 - 20:37 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2020 - 20:29 CEST
Investigating
We're currently investigating a potential performance degradation of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Sep 21, 2020 - 19:16 CEST
This incident affected: ChartMogul App.