Web app performance degradation
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 18:23 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2020 - 18:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2020 - 18:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2020 - 17:53 CEST
This incident affected: ChartMogul App and ChartMogul API.