PayPal API incompatibility
Incident Report for ChartMogul
Resolved
We have implemented necessary new mapping for PayPal.
Posted Jun 30, 2021 - 09:27 CEST
Identified
We have identified incompatibility issues with Billing Agreements API and are working on support for Subscription API.
Posted Jun 04, 2021 - 09:37 CEST
This incident affected: Integration Services (PayPal Integration).