Data Processing Delays - Reporting Tools Affected
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 19:17 CEST
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Apr 13, 2020 - 17:26 CEST
This incident affected: ChartMogul App and ChartMogul API.