System outage
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 09:26 CEST
Monitoring
The connection issues with our hosting provider appear to have been resolved. We continue to monitor the situation to ensure everything is working normally.
Posted Jul 22, 2021 - 06:09 CEST
Update
We are experiences severe connection issues with our hosting provider which is causing the app and API to become unresponsive. At this point the issue is on their side and we are awaiting them to fix the issue.
Posted Jul 22, 2021 - 04:37 CEST
Update
We are waiting for our hosting provider to fix the under lying issues.
Posted Jul 22, 2021 - 04:27 CEST
Identified
We're currently investigating a potential partial outage of our web application. The incident is with our hosting provider and we are waiting on them to fix the issue. This incident will be updated accordingly as the investigation progresses.
Posted Jul 22, 2021 - 03:47 CEST
This incident affected: ChartMogul App and ChartMogul API.