Web app partial outage
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 20:07 CEST
Investigating
We're currently investigating a potential partial outage of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Sep 15, 2021 - 19:38 CEST
This incident affected: ChartMogul App and ChartMogul API.