API performance degradation
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 16:28 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2019 - 16:17 CEST
Monitoring
Claudflare is up and running, we will keep monitoring until they fully resolve the issue.
Posted Jul 02, 2019 - 16:17 CEST
Investigating
Cloudflare is experiencing network issues at the moment. This is affecting our application as availability at the moment, we hope we are going to be able to bring it up as soon as possible.
Posted Jul 02, 2019 - 15:59 CEST
This incident affected: ChartMogul API.