Web app major outage
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 04:12 CEST
Update
We are continuing to investigate this issue.
Posted Jul 31, 2020 - 03:27 CEST
Update
We are continuing to investigate this issue.
Posted Jul 31, 2020 - 03:20 CEST
Investigating
We're currently investigating a major outage of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Jul 31, 2020 - 03:06 CEST
This incident affected: ChartMogul App and ChartMogul API.