Web app outage
Incident Report for ChartMogul
Resolved
The incident has been resolved, and the app is now available.
Posted Jun 20, 2021 - 00:25 CEST
Investigating
We're currently investigating an outage of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Jun 19, 2021 - 23:44 CEST
This incident affected: ChartMogul App and ChartMogul API.