Data Processing Delays - Reporting Tools Affected
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted May 26, 2020 - 23:09 CEST
Monitoring
Our data processing infrastructure is running behind. No data has been lost and the system should be caught up shortly.
Posted May 26, 2020 - 19:58 CEST
This incident affected: ChartMogul App and ChartMogul API.