Web app major outage
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 19:54 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2020 - 19:18 CET
Investigating
We're currently investigating a potential major outage of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Feb 25, 2020 - 18:24 CET
This incident affected: ChartMogul App.