Two factor authentication
Incident Report for ChartMogul
Resolved
We reverted the problematic code on production and we will retest thoroughly to make sure there's no regression with 2FA.
Posted Jun 13, 2019 - 15:04 CEST
Identified
We identified recent changes to be rolled back and a problem with a login library.
Posted Jun 13, 2019 - 14:10 CEST
Investigating
We are currently investigating reports that some users cannot get past two factor authentication on login screen.
Posted Jun 13, 2019 - 13:42 CEST
This incident affected: ChartMogul App.