Web app performance degradation
Incident Report for ChartMogul
Resolved
Stripe webhooks delayed by an hour. We have reverted faulty code.
Posted Sep 03, 2019 - 10:47 CEST
Investigating
We're currently investigating a potential performance degradation of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Sep 03, 2019 - 10:06 CEST
This incident affected: ChartMogul App.