Webhooks delayed
Incident Report for ChartMogul
Resolved
All queued up webhooks were processed. All accounts should be up-to-date.
Posted Oct 23, 2020 - 18:44 CEST
Monitoring
Webhooks are now unblocked and should get all accounts up to date in a matter of a few hours.
Posted Oct 23, 2020 - 09:49 CEST
Identified
We identified the issue and are deploying a fix.
Posted Oct 23, 2020 - 08:39 CEST
Investigating
Webhook processing is delayed for 2/3 of accounts, we're investigating the reason.
Posted Oct 23, 2020 - 07:43 CEST
This incident affected: ChartMogul App.