Web app performance degradation
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Mar 07, 2020 - 12:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2020 - 12:07 CET
Investigating
We're currently investigating a potential performance degradation of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Mar 07, 2020 - 11:50 CET
This incident affected: ChartMogul App and ChartMogul API.