Web app partial outage
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Jun 07, 2019 - 12:29 CEST
Investigating
We're currently investigating a potential partial outage of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Jun 07, 2019 - 12:10 CEST
This incident affected: ChartMogul App.