Web app performance degradation
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Jul 10, 2019 - 23:49 CEST
Identified
API calls to Stripe are failing on their end. See https://status.stripe.com for the latest updates. We will monitor the error rate closely, and will retry API calls when the error rate goes back to normal.

Users without Stripe data integration are unaffected by this.
Posted Jul 10, 2019 - 23:47 CEST
Investigating
We're currently investigating a potential performance degradation of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Jul 10, 2019 - 23:36 CEST
This incident affected: ChartMogul App and 3rd party APIs (Stripe API).