API performance degradation
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 11:41 CEST
Investigating
Investigating one of our servers is unresponsive
Posted Jul 02, 2019 - 11:13 CEST
This incident affected: ChartMogul API.