App Store Connect import failing
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 16:07 CET
Monitoring
We detected the problem was on App Store Connect API side.
They fixed it and we are now monitoring the re-imports of the data.
Posted Dec 20, 2019 - 13:12 CET
Investigating
Some customers may experience failures in importing their data via App Store Connect. We are currently investigating the issue.
Posted Dec 20, 2019 - 11:03 CET
This incident affected: Integration Services (App Store Connect Service).