Some imports are not progressing
Incident Report for ChartMogul
Resolved
We have deployed a fix and accounts have finished importing. One account is has a specific issue that we'll solve individually.
Posted Oct 21, 2020 - 16:23 CEST
Investigating
Several users have reported new imports from some integrations don't progress. We're investigating processing queues.
Posted Oct 21, 2020 - 14:36 CEST
This incident affected: ChartMogul App.