Partial data processing delays

Minor Incident ChartMogul App ChartMogul API
2023-10-08 06:56 CEST · 6 hours, 26 minutes

Updates

Resolved

The issue has been resolved, and processing time is back to normal on all accounts.

October 8, 2023 · 13:22 CEST
Update

A fix was deployed and we are monitoring our data processing pipeline. Affected accounts will catch up with the delays in the next hours.

October 8, 2023 · 10:17 CEST
Investigating

We identified the root cause of the data processing delays and our team is working on a fix now.

October 8, 2023 · 09:29 CEST
Issue

We are experiencing issues with data processing for a small percentage of our accounts.

October 8, 2023 · 06:56 CEST

← Back