Partial API outage

Major Incident ChartMogul API
2023-10-04 10:20 CEST · 2 hours, 25 minutes

Updates

Resolved

We have reverted problematic deployment. The API is not returning excessive HTTP 422 anymore.

October 4, 2023 · 12:44 CEST
Investigating

We’re currently investigating a partial outage of our API. This incident will be updated accordingly as the investigation progresses.

October 4, 2023 · 12:35 CEST

← Back