Minor processing delays

Minor Incident ChartMogul App ChartMogul API
2023-09-18 16:14 CEST · 2 hours, 24 minutes

Updates

Resolved

Processing times should now be back to normal.

September 18, 2023 · 18:36 CEST
Monitoring

We’ve identified the issue, and have now taken steps to mitigate it. We’ll continue monitoring as processing catches up.

September 18, 2023 · 18:16 CEST
Investigating

A small subset of customers may be experiencing temporary processing delays. We’re currently investigating the underlying cause.

September 18, 2023 · 16:57 CEST

← Back