Webhooks process delay
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 05:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2019 - 21:33 CEST
Update
We are continuing to investigate this issue.
Posted Oct 22, 2019 - 20:16 CEST
Update
We are continuing to investigate this issue.
Posted Oct 22, 2019 - 20:08 CEST
Investigating
We are currently investigating this issue.
Posted Oct 22, 2019 - 20:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2019 - 16:54 CEST
Investigating
We are experiencing some delays in our webhooks processing pipeline. A fix has been applied and we are now monitoring it.
Posted Oct 22, 2019 - 16:11 CEST
This incident affected: ChartMogul API.