Webhook processing delay
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Apr 11, 2021 - 12:46 CEST
Monitoring
We are experiencing delays in processing webhooks due to an increased backlog.
Posted Apr 11, 2021 - 09:35 CEST
This incident affected: ChartMogul App and ChartMogul API.