Partial delays in processing

Minor Incident ChartMogul App ChartMogul API
2023-07-21 08:30 CEST · 2 hours, 12 minutes

Updates

Resolved

The delays have improved to reasonable levels.

July 21, 2023 · 10:41 CEST
Issue

We’ve identified and addressed a delay in background processing for 20 % of our users. It should recover shortly.

July 21, 2023 · 09:12 CEST

← Back