Partial performance degradation

Minor Incident ChartMogul App ChartMogul API
2023-07-09 01:33 CEST · 29 minutes

Updates

Resolved

The issue has been identified and addressed. Full service has been restored.

July 9, 2023 · 02:01 CEST
Issue

Some accounts may be experiencing data processing delays. We’re investigating the cause.

July 9, 2023 · 01:33 CEST

← Back